Issue with viewing PIN
Incident Report for Zing
Resolved
The issue is now resolved. Customers can view their PIN without incorrect errors showing.
Posted Apr 24, 2024 - 13:19 UTC
Investigating
We’re aware of an issue affecting customers being unable to view their PIN and getting a generic error. We’re working hard to fix the problem. Stay tuned for updates. Thanks for your understanding
Posted Apr 24, 2024 - 10:38 UTC
This incident affected: Card Issuance.