Issue with NOK & DKK payments
Incident Report for Zing
Resolved
The issue has been resolved and all transactions are behaving as normal.
Posted Apr 22, 2024 - 11:33 UTC
Update
Our engineers have identified the appropriate fix for this issue but we are unable to confirm exactly when this will be resolved. We will update this page within 1 hour, or before if we have new information.
We apologise for any inconvenience.
Posted Apr 19, 2024 - 09:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2024 - 15:40 UTC
Investigating
We're aware of an issue impacting payments involving NOK and DKK currencies. Our team is on it, working hard to fix the problem. Stay tuned for updates. Thank you for your understanding.
Posted Apr 18, 2024 - 10:15 UTC
This incident affected: Payments.